[root@dhcppc1 andrew]# yum update ... ---> Package rhpxl.noarch 0:0.18-1 set to be updated --> Running transaction check --> Processing Dependency: jakarta-commons-discovery for package: axis --> Processing Conflict: hal conflicts kernel < 2.6.15 --> Processing Dependency: netconfig for package: firstboot-tui --> Processing Dependency: bsf for package: ant-apache-bsf --> Processing Dependency: jakarta-commons-httpclient for package: axis --> Processing Conflict: initscripts conflicts kernel < 2.6.12 --> Processing Dependency: tomcat5-server-lib = 0:5.5.15-1jpp_6fc for package: tomcat5 --> Processing Dependency: commons-codec >= 1.3 for package: xmlrpc --> Processing Dependency: tomcat5-common-lib = 0:5.5.15-1jpp_6fc for package: tomcat5 --> Processing Dependency: jakarta-commons-daemon >= 1.0 for package: tomcat5 --> Processing Dependency: wsdl4j for package: axis --> Processing Dependency: bsf for package: bsh --> Processing Dependency: jndi-ldap for package: tomcat5 --> Processing Conflict: kudzu conflicts kernel < 2.6.13 --> Processing Dependency: commons-httpclient >= 2.0.2 for package: xmlrpc --> Processing Dependency: desktop-notification-daemon for package: libnotify --> Restarting Dependency Resolution with new changes. --> Populating transaction set with selected packages. Please wait. ---> Package jakarta-commons-daemon.i386 1:1.0-2jpp_4fc set to be updated ---> Package jakarta-commons-discovery.noarch 1:0.3-1jpp_3fc set to be updated ---> Package netconfig.i386 0:0.8.24-1.2.2 set to be updated ---> Package bsf.noarch 0:2.3.0-6jpp_3fc set to be updated ---> Package ldapjdk.noarch 0:4.17-1jpp_3fc.1.1 set to be updated ---> Package jakarta-commons-codec.noarch 0:1.3-2jpp_4fc set to be updated ---> Package tomcat5-server-lib.i386 0:5.5.15-1jpp_6fc set to be updated ---> Package notify-daemon.i386 0:0.3.1-9 set to be updated ---> Package jakarta-commons-httpclient.noarch 1:3.0-0.rc2.0jpp_4fc set to be updated ---> Package wsdl4j.noarch 0:1.5.1-1jpp_4fc set to be updated ---> Package tomcat5-common-lib.i386 0:5.5.15-1jpp_6fc set to be updated --> Running transaction check --> Processing Dependency: jta >= 0:1.0.1 for package: tomcat5-common-lib --> Processing Conflict: kudzu conflicts kernel < 2.6.13 --> Processing Conflict: hal conflicts kernel < 2.6.15 --> Processing Conflict: initscripts conflicts kernel < 2.6.12 --> Processing Dependency: tomcat5-jsp-2.0-api = 0:5.5.15-1jpp_6fc for package: tomcat5-common-lib --> Restarting Dependency Resolution with new changes. --> Populating transaction set with selected packages. Please wait. ---> Package tomcat5-jsp-2.0-api.i386 0:5.5.15-1jpp_6fc set to be updated ---> Package geronimo-specs-compat.i386 0:1.0-0.M2.2jpp_7fc set to be updated --> Running transaction check --> Processing Conflict: kudzu conflicts kernel < 2.6.13 --> Processing Conflict: hal conflicts kernel < 2.6.15 --> Processing Conflict: initscripts conflicts kernel < 2.6.12 --> Processing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc for package: geronimo-specs-compat --> Restarting Dependency Resolution with new changes. --> Populating transaction set with selected packages. Please wait. ---> Package geronimo-specs.i386 0:1.0-0.M2.2jpp_7fc set to be updated --> Running transaction check --> Processing Conflict: kudzu conflicts kernel < 2.6.13 --> Processing Conflict: hal conflicts kernel < 2.6.15 --> Processing Conflict: initscripts conflicts kernel < 2.6.12 --> Restarting Dependency Resolution with new changes. --> Populating transaction set with selected packages. Please wait. --> Running transaction check --> Processing Conflict: kudzu conflicts kernel < 2.6.13 --> Processing Conflict: hal conflicts kernel < 2.6.15 --> Processing Conflict: initscripts conflicts kernel < 2.6.12 --> Restarting Dependency Resolution with new changes. --> Populating transaction set with selected packages. Please wait. --> Running transaction check Error: Unable to satisfy dependencies Error: Package kudzu needs kernel < 2.6.13, this is not available. Error: Package hal needs kernel < 2.6.15, this is not available. Error: Package initscripts needs kernel < 2.6.12, this is not available.