olspookishmagus:/home/olspookishmagus# aptitude dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done Reading extended state information Initializing package states... Done Reading task descriptions... Done Building tag database... Done The following packages are BROKEN: libpoppler-glib1 1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 72.4kB of archives. After unpacking 0B will be used. The following packages have unmet dependencies: libpoppler-glib1: Depends: libglib2.0-0 (>= 2.14.0) but 2.12.13-1 is installed. Depends: libpango1.0-0 (>= 1.18.2) but 1.16.5-1 is installed. Resolving dependencies... The following actions will resolve these dependencies: Remove the following packages: evince gnome gnome-desktop-environment libpoppler-glib1 Score is -754 Accept this solution? [Y/n/q/?] n Resolving dependencies... *** No more solutions available *** The following actions will resolve these dependencies: Remove the following packages: evince gnome gnome-desktop-environment libpoppler-glib1 Score is -754 Accept this solution? [Y/n/q/?] q Abandoning all efforts to resolve these dependencies. Abort. olspookishmagus:/home/olspookishmagus#