#### YaST2 conflicts list - generated 2008-02-14 14:46:20 #### This would invalidate atom:kernel-default-2.6.22.17-0.1.i586. atom:kernel-default-2.6.22.17-0.1.i586 has unfulfilled requirements === atom:kernel-default-2.6.22.17-0.1.i586 === kernel-default-2.6.22.17-0.1.i586 provides kernel-default == 2.6.22.17-0.1, but is scheduled to be uninstalled. kernel-default-2.6.22.17-0.1.i586[http://download.opensuse.org/update/10.3/] provides kernel-default == 2.6.22.17-0.1, but another version of that package is already installed. Can't satisfy requirement kernel-default >= 2.6.22.17-0.1 for atom:kernel-default-2.6.22.17-0.1.i586 atom:kernel-default-2.6.22.17-0.1.i586 will be evaluated for installation (freshened) by kernel-default-2.6.22.5-31.i586[http://download.opensuse.org/repositories/openSUSE:10.3/standard/] (kernel-default == 2.6.22.5-31) (null) Conflict Resolution: ( ) delete kernel-default #### YaST2 conflicts list END ###